• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DX11 feature level 10.0 is required to run the engine
#1
hey pls help me,

if i try to start ark this message wil pop up:
"DX11 feature level 10.0 is required to run the engine"

Windows is uptodate,
drivers uptodate,

pls help me someone to fix this issue, thx
  Reply
Thanks given by:
#2
try use directx 10 in launcher settings under launch parameters
  Reply
Thanks given by: ego12345
#3
(10-23-2017, 12:15 PM)Kappa Wrote: try use directx 10 in launcher settings under launch parameters

I tried, sadly the same error
  Reply
Thanks given by:
#4
so you tried updating your directx, what about your graphics drivers? i read on the net a lot of the time its related to outdated graphics drivers, also try update windows to latest
  Reply
Thanks given by: ego12345
#5
My drivers are uptodate i think, i had this error once with 7dtd, but forgot how i fixed it
  Reply
Thanks given by:
#6
google it i guess, try uninstall and install graphics drivers again it may help
  Reply
Thanks given by: ego12345
#7
(10-24-2017, 07:10 AM)Kappa Wrote: google it i guess, try uninstall and install graphics drivers again it may help

I think my graphics card doesnt support it, ill try soon with gtx 1050ti.
Thank you for everything you did for us
  Reply
Thanks given by:
#8
no problem yeah must have some old graphics but yeah that gtx 1050ti will run it with a very good frame rate and if you got a intel cpu too you will have amazing performance with the graphics card
  Reply
Thanks given by: ego12345


Forum Jump:


Users browsing this thread: 1 Guest(s)