• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Update Help Thread (Updating Fix Tutorial)
#41
Big Grin 
Hello sir, greeting from indonesia!  Big Grin
i really love what you do!
but i need some help, i cant download DLC Ragnarok when i try to download it in new launcher.
it stuck for a whole time
why should i do?

   

Sry for my bad english. Tks anyway!
  Reply
Thanks given by: william2901
#42
(07-13-2017, 09:18 PM)hola tengo una duda que hice clic en el botón L de la esquina derecha, presioné la opción sin saberlo fue porque hablo español y ahora no abre ARK Wrote: Pasó varias horas fusionando los 2 sistemas de actualización que tenía uno antiguo y uno nuevo ahora tienes la opción de usar el método antiguo o nuevo por la nueva opción que se muestra en la imagen de abajo,
esto resolverá cualquier problema con la actualización que cualquiera debería tener si no es solo simple enviar una respuesta
[Image: IfLTuf5.png]
  Reply
Thanks given by:
#43
Hello,

I need help updating my Ark client to the last version
I'm currently running the v269.0
Using the new launcher, I tried both SteamCMD and Old methods, nothing

When I click on "Validate files", it stays to 0%, then quickly goes back to the main screen, and then i can't start the game, neither access "Settings" anymore
If I try to quit the launcher, it says it's updating, but nothing happens...

I tried running SteamCMD manually, with "login anonymous" and then "app_update 346110 validate"
I also tried "app_update 480 validate"

Can anyone help me, please ?


EDIT
Tried again, and got something :

Desactivated Launcher's auto-update (because it will auto-update back to v269)
Executed SteamCMD
Typed in :
login anonymous
force_install_dir "...\Ark\ArkGameData" (replace "..." to have the correct path, from your disk)
app_update 364110
quit

Now the launcher shows me v270.1, but trying to start the game, the launcher closes and nothing happens

Help !?
  Reply
Thanks given by:
#44
Galera, cuando abro el lanzador, aparece eso. Mi juego no se actualiza. alguien me puede ayudar ?


Attached Files Thumbnail(s)
   
  Reply
Thanks given by:
#45
Hello i have problem as many people, game version up to date 271.2, i see servers on the right, when i click on it, launcher closes, music goes on and notthing happen, after 5 sec music is gone too. How to fix it? Fighting with it since yday! Thanks for help guys !
  Reply
Thanks given by:
#46
sounds like you dont have steam open or something did you try restart steam? if it is open that is or even restart your pc
  Reply
Thanks given by:
#47
Shocked 
My friend downloaded the game and successfully installed it. He can play single player when he cuts his internet but he has an issue with updates which don't allow him to play on multi player he gets the prompt that an update is successful and the launcher is now reopening, after the launcher reopens he gets the same prompt and it just keeps on going no matter how many times he allows for that to happen. So far he tried downloading the updates manually which didn't help same thing happened, and also tried by giving him my launcher to use by putting it in his ark folder but also in a separate one both with negative results. He is using windows 7 and I am confused as why this is happening. Pls Help.


Attached Files Thumbnail(s)
   
  Reply
Thanks given by:
#48
tell him to get the new launcher from here: http://forum.epidemicnetwork.com/showthr...#pid136881 and replace it over the old one but if hes unable to down that tell him to just reinstall the game from a later installer like the one linked here: http://forum.epidemicnetwork.com/showthr...pid=4#pid4
  Reply
Thanks given by:
#49
after the last update I can not open the game I get error
What I can do?


Attached Files Thumbnail(s)
   
  Reply
Thanks given by:
#50
reinstall the game: http://forum.epidemicnetwork.com/showthr...pid=4#pid4 this problem happends when you switch between http update and steam cmd i think
  Reply
Thanks given by:


Forum Jump:


Users browsing this thread: 1 Guest(s)