• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mods not working after the update
It's pretty straight forward. After the update whenever I load a mod the game closes and then opens up again. I tried clearing all mods but it still does not work.
Thanks given by:
same here just keeps asking for battleye, cant install though detects steam crack and mods wont load
Thanks given by:
Automated ark and superspyglass work fine but structure plus don`t work and only can play the island
Thanks given by:
yeah i can still play with mods i suggest uninstalling them all and try reinstalling maybe the creators posted updates
Thanks given by:
I have the same problem.
After the last update, battle eye close the game until charging.
I quit the mods anf work fine.
I tried reinstall the volcano and there is not way to play. I think its a problem onli with map mods. 
There is no diference having the battleeye option of the Epidemic launcher or not.
I will try more things tomorrow.

Great job!!!
Thanks given by:
Why is it when i put the mod into the mod list it crashes the game i uninstalled the mod THREE times but it still crashes the game (no error message) just goes back to the launch screen these are the mods that currently work with v279.275 (for me that is)

Humanoids (spacewar cross)
ACM (champions)
Advanced Raft (spacewar square)
StructuresPlus (spacewar triangle)

These are the mods i have but can not use:

Play as a dino (Fajny Item)
Additional Creatures ( korean)
Spy Mounts (This is a test)
Play as a dino *additional spawns* (Blackice HOI IV gfx-addon)

can someone give me a suggestion as to the mod order? id really appreciate it
Thanks given by:

Forum Jump:

Users browsing this thread: 1 Guest(s)