• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game launching loop/crash after client switch and update
Hello everyone! I am a solo player, and was using Kortal version that I somehow kept up to 276 with SteamCMD on my own. I tried to switch to the Epidemic launcher (for better mod support) using the tutorial to switch client. It was able to launch Ark single player properly before I updated to 278.4.

After I updated to 278.4, the game won't launch at all, be it single or multi. Instead, I get an endless loop between Battleye and the Ark Wildcard loading window before it crashes, then go to Battleye again...I can end the loop by closing the Battleye launch window, but I can't access the game menu at all. Right now, no single player nor multiplayer for me. Any help would be appreciated. ^^
Thanks given by:
i suggest just grabbing full latest files should solve this.
Thanks given by: Druidix64
hello, I have a similar problem, I'm from Argentina, download the game and update as it was outdated, updated to check 278.4, when the current version of ark steam is 278.64 if I'm not wrong, I can not update more, the game it loops in and never starts, can you help me with my problem? try on all servers and it's the same. From already thank you very much
Thanks given by:
Thank you OwnProx! I did what you said and it runs again! Franredondo, if you didn't get your game in here, I sugesst you do so, it solved it for me.
Thanks given by:

Forum Jump:

Users browsing this thread: 1 Guest(s)