• 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mod Issues after 279.22
#1
Question 
Hi,
I'm looking for a little help with mods not working on any version above 279.22

After upgrading my dedicated server above 279.22 to any higher release, I'm unable to place any mod items on the map, (ie placing the item down) creating the item or using it from the inventory bar is fine.

I've tried with the latest release 279.261 but it still this same, both Server - Client are on different systems even if the server is running 279.22 but the client is running a later version I'm still unable to place mods. (Single player is fine).

Rolling back so the client - server is on 279.22 mods work fine.

Even creating a new instance on the new version doesn't resolve the issue

Any ideas.
  Reply
Thanks given by:


Forum Jump:


Users browsing this thread: 1 Guest(s)